1. andre
    andre at |

    Instalei, mas ainda não funcionou no meu caso…será que deu algo de errado?

    Reply
  2. edivar
    edivar at |

    s925 estar foncionando hds qual apontamento da antena para qual satelite e o hispasate

    Reply
  3. Danilo
    Danilo at |

    Tutorial para funcionar com os canais digitais ” sem funcionar os canais em HD ”

    1º passo – restaurar de fabrica seu aparelho.
    2º passo – espetem o pen drive já com a atualização.
    3º passo – atualizem seu aparelho
    4º passo – depois de atualizado, vá em busca de canais ou buscar todos sei lá não me lembro.
    5º passo – depois de buscar e tudo certinho vai parecer que não deu certo, tipo não vai funcionar, a antena do lado direito olhando de frente para a TV vai parecer sem nada certo.
    6º passo – ai vocês restaurem de fabrica o aparelho de novo, não irá perder a atualização.
    7º passo – procurem os canais de novo na buscar, e depois só assistir de boa….normalzinho novamente. não esquecem que sem os HDS viuuuuuuu…..

    espero ter ajudado a todos….. vamos ter paciência que a turma ajuda e os cara do AZAMERICA também…..

    Reply
    1. Pedro
      Pedro at |

      Cara tu é um Geniooo hahah vlw funcionou.

      Reply
  4. edivar
    edivar at |

    s925 com a nova atualizaçao sds e o mesmo apontamento hispasat

    Reply
  5. Alex Szmid
    Alex Szmid at |

    não funciona, instalei em 4 aparelho e nada, é a versão 4.10 de janeiro do ano passado, esta como editada, e isso não existe

    Reply
    1. Alex Szmid
      Alex Szmid at |

      parece que agora saiu a oficial, vou instalar depois eu informo! Luz na escuridão

      Reply
  6. RONALDO NOGUEIRA
    RONALDO NOGUEIRA at |

    ainda não funciona o hds e não funciona 2 antenas, funciona somente pela internet cabo de rede…..o que fazer?

    Reply
  7. RAFAEL
    RAFAEL at |

    no meu az america s925 instalei mas infelismente nao deu certo….acho que sks nao serve essa atualizaçao….tem que esperar sair outra…

    Reply
  8. ronaldo
    ronaldo at |

    instalei e nao deu certo o tander 2 dele nao funciona uma porcaria essa atualização

    Reply
  9. Alex Szmid
    Alex Szmid at |

    não funciona não, ja virou palhaçada isto

    Reply
  10. Ricardo
    Ricardo at |

    Instalei e também não funcionou.

    Reply
  11. joaquim
    joaquim at |

    o meu tambem não voltou sds???
    qual é esta atualização?

    Reply
  12. Josoé
    Josoé at |

    AZAMERICA NUNCA MAIS!!!!

    Eu tinha um azbox, que saudades!!! Fui cair no conto de que o azamerica era melhor, mais estável, tinha atualizações mais rápidas!

    NÃO CAIAM NESSA! AZAMERICA É LIXO!
    NO FÓRUM DA MARCA OS ADMINISTRADORES SÃO UNS BABACAS, FICAM TE INSULTANDO.

    AZAMERICA NUNCA MAIS!!!!
    AZAMERICA NUNCA MAIS!!!!
    AZAMERICA NUNCA MAIS!!!!

    Reply
  13. Rômulo Aperibé
    Rômulo Aperibé at |

    Atualização com perfeição no sks…só não tá pegando os HDs…Se não me engano essa atualização é para o star one c2 somente.. valew galera do Azamérica sat !!!

    Reply
  14. jota
    jota at |

    Até que enfim a atualização deu certo só que sem os HD por hora tudo bem, show de bola record nunca mais rsrsrsrs 03 semana só ela.

    Reply
  15. rafael hoff
    rafael hoff at |

    fiz om que o amigo postou logo acima e voltou funcionar……quando fizer a busca inclui tudo inclusive os NIT…..e fazer a busca dos soid satelites juntos star one e hispassat…simples…..valeu galera acho que agora saimos do apagao….

    Reply
  16. Thiago
    Thiago at |

    Carai mestre Danilo, tu é o cara, tinha instalado e reinstalado a atualiz e nda, ae vc passsou esse bizu e nao deu outra , voltou voltando fi, vlwsss..

    Reply
  17. Silvestre
    Silvestre at |

    Realizei o seguinte procedimento com sucesso no meu receptor:

    Atualize o receptor s925 mini com a att do dia 24-02-2014, desliguei o aparelho, ligue-o novamente, acesse o menu a partir do controle e encontre na segunda aba de opções o item “ajuste de fábrica”, pressione OK, digite o código 0000 (quatro zeros), pressione Ok novamente, pronto. No meu abriu todos, exceto os HDs que teremos que aguardar uma nova atualização para romper esta barreira.
    Não fique assustado porque inicialmente após atualizar (att 24-02-2014), buscar os canais, desligar o aparelho, ligá-lo e selecionar o item “ajuste de fábrica” (com senha 0000), o receptor (aparelho) ficará funcionando os canais com o led vermelho ligado, porém após apagá-lo, isto é, desligá-lo no controle e ligá-lo novamente o led verde voltará.
    Trata-se de um relato de experiência.
    Ficarei muito feliz se vocês também conseguirem.
    Um forte abraço!

    Reply
  18. giovani
    giovani at |

    gnt fiz de td o que vcs falaram e ainda nada a antena do lado direito ainda ta sem sinal, fui em configuraç~es do servidor e esta em IKS is running isso é normal? alguem me ajude

    Reply
  19. Afonso
    Afonso at |

    Fazendo como explicado não dá errado, o meu voltou.

    Reply
  20. clerio
    clerio at |

    siga as instruções certa do Danilo q da certo o meu esta funcionando perfeito obrigado

    Reply
  21. Rafael
    Rafael at |

    Segui exatamente o tutorial do Danilo. Tudo OK. Só aguardar os HDs.

    Reply
  22. nei
    nei at |

    Valeu Danilo, vc é o cara. Tá pegando bem.

    Reply
  23. kleber
    kleber at |

    meu valeu deu serto so na espera dos hd mas uns dos hd pegou

    Reply
    1. edi
      edi at |

      tem que fazer recovery nesse lixo pra voltar a funcionar!! pq ninguém responde? é baixar os arquivos. tão la no clube do az! e usar o cabo rs 32 na porta serial do pc e do receptor tem um vídeo la ensinando fazer. abaraços.

      Reply
  24. Edivaldo Paiecznyk
    Edivaldo Paiecznyk at |

    Meu receptor parou de funcionar ! esta funcionando apenas um satélite já reposicionei ambos e mesmo assim não esta funcionando , alguém pode me ajudar ?

    desde já agradeço !

    Reply
  25. José Geraldo
    José Geraldo at |

    Bom dia, tenho um 925… o técnico fez uma atualização em fevereiro, só não funcionaram os canais HD, agora nada funciona, tentei fazer nova atualização… quando mando atualizar software, aparece a mensagem USB DESCONECTADO sendo que ele percebe o pendrive quando eu o conecto. O que esta errado?

    Reply
  26. PAULO
    PAULO at |

    MEU AZ AMÉRICA S925 MINI SAIU DO AR, ALGUÉM SABE ALGUMA COISA DISSO?

    Reply
    1. valéria reis
      valéria reis at |

      o meu s925 parou de funcionar desde o dia 02/04, estava funcionando normal desde a ultima atualização em fevereiro, até alguns hds estavam fluindo bem, mas agora parou tudo…. e não vejo nenhum post á respeito.. :(

      Reply
  27. valéria
    valéria at |

    o meu s925 parou de funcionar desde o dia 02/04, estava funcionando normal desde a ultima atualização em fevereiro, até alguns hds estavam fluindo bem, mas agora parou tudo…. e não vejo nenhum post á respeito.. :(

    Reply
  28. Sandro
    Sandro at |

    NOVAMENTE o S925 saiu do ar, já faz uma semana. Alguém sabe o que aconteceu?

    Reply
  29. nivaldo
    nivaldo at |

    AZAMERICA PAROU DI NOVO QUE AZAMERICA PODE FAZER PARA NOS AJUDAR AZAMERICA S925 PAROU DINOVO

    Reply
  30. Rodrigo
    Rodrigo at |

    Olá, desde o dia 02/04 o receptor s925 saiu do ar, fiz os procedimentos para atualização e não volta, mas pela internet funciona, alguém pode explicar o que houve com o sinal pela antena hispasat??

    Reply
  31. michi
    michi at |

    valeu Danilo vc é o cara!!!!!!!!!!!

    Reply
  32. RICARDO MORALES
    RICARDO MORALES at |

    Amigos, meu s925 mini saiu do ar novamente no final de março/2013 a Azamerica ainda não se pronunciou a respeito! Estou muito insatisfeito!!!

    Reply
  33. Sandro
    Sandro at |

    S925 NOVAMENTE FORA DO AR…SABE O QUE TENHO A DIZER A RESPEITO?
    AZamerica NUNCA MAIS…
    AZamerica NUNCA MAIS…
    AZamerica NUNCA MAIS…

    É lamentável a falta de respeito com os consumidores desta marca, a empresa nem sequer manifesta-se sobre as diversas solicitações dos seus clientes.

    AZamerica NUNCA MAIS…

    Reply
  34. Pedro Drum
    Pedro Drum at |

    Que palhaçada desdo 020414 sem sinal antena az América 925 fora falta de respeito com os seus usuários

    Reply
  35. alex
    alex at |

    S925 mini, OFF……
    alguém sabe dizer quando teremos nova atualização?

    Reply
  36. cleber
    cleber at |

    meu s925 não esta pegando nem pela internet, o que devo fazer para voltar a pegar?

    Reply
    1. paulo
      paulo at |

      FAZ O RECOVERY DELE, PASSO A PASSO. QUE IRA PEGAR TODOS OS CANAIS.

      Reply
  37. vado
    vado at |

    A Azamerica nao quer comprar meu aparelho de volta nao

    Reply
  38. vado
    vado at |

    azamerica quer comprar meu 925

    Reply
  39. Cris
    Cris at |

    q merda.. tudo de novo!!! depois da novela de ficar mais de um mes sem sinal, quando tem a atualização sem HD… ai dura 2 semanas e BUM estamos de novo sem sinal.. voltamos a estaca zero.. q nojo!!! quando isso vai ser solucionado!!!!!!!

    Reply
    1. paulo
      paulo at |

      JA SAIU UMA NOVA RECUPERÇÃO PROVISORIA DO AZAMERICA S925 – O MEU ESTA PEGANDO TUDO, INCLUSIVE TODOS OS HDs, DESDE 18/04/2014.

      Reply
      1. william
        william at |

        ola amilgo vc pode mandar pra miim a atualização do receptor az s925 !

        Reply
      2. Pedro Diniz
        Pedro Diniz at |

        Você pode mandar para meu e-amil essa nova recuperação? Fico muito grato, pois estou sem sinal a dias.

        Reply
  40. ailton
    ailton at |

    ate quando vamos sofer com esse s925mini hd

    Reply
  41. ailton
    ailton at |

    não tem um filho de Deus pra se pronuciar a respeito isso é uma falta de respeito com os seus cliente .

    Reply
  42. ALONE
    ALONE at |

    como faço pra baixar essa maldita atualização do s925mini as paginas que dizem no turorial nao abrem

    Reply

Leave a Reply